Для работы доступно несколько версий интерпретатора PHP: 7.2, 7.3 и 7.4, а также устаревшие 5.2-7.1. Но они больше не поддерживаются разработчиками PHP и могут иметь уязвимости. Используйте их на свой страх и риск, и только если у вас есть код, который не работает с более новыми версиями.

На всех новых аккаунтах по умолчанию включена версия 7.2, однако вы можете в любой момент переключиться на другую версию. Мы рекомендуем всегда использовать новейшую из доступных версий. Переключение между версиями происходит через контрольную панель в разделе «Хостинг / Управление / Настройки веб-сервера». Вы можете устанавливать версию PHP отдельно для каждого домена, привязанного к сервису.

Другие вопросы в разделе «PHP»

Нашли ошибку в тексте? Выделите ее и нажмите Ctrl + Enter
+7 495 229-30-31 Москва
+7 812 407-17-11 Санкт-Петербург
+7 343 288-50-31 Екатеринбург
© «Джино», 2003–2020. «Джино» является зарегистрированным товарным знаком.
Лицензия на телематические услуги связи № 150549 от 09.03.2017.
Правовая информация Политика конфиденциальности Карта сайта